SAP Knowledge Base Article - Public

3329444 - New Service Is Not Added Automatically To Business Role

Symptom

When a new service is available, it is not added automatically in the business role despite that Select All flag is marked.

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Cause

If you mark the "Select All" button while adding a business service, it will only consider the services that are currently available.

Only the services that are available at that moment will be added to that business role, which means it is only for that particular session.

Resolution

If any new service is available in the system, it will have to explicitly be added to the business role.

Keywords

Business role, Business Service, Select All, Automatically , KBA , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0