SAP Knowledge Base Article - Public

3329477 - Error ''6 is Not a Fixed Value of Field Assignment Status" When Configuring Ticket Status Schema

Symptom

When trying to configure ticket status schema, you are receiving the error ''6 is Not a Fixed Value of Field Assignment Status"

Environment

SAP Cloud for Service

Reproducing the Issue

  1. Go to the Business Configuration workcenter.
  2. Go to the Implemenation Projects view
  3. Open Activity List.
  4. Search and open the activity 'Tickets for Customer Support'.
  5. Open the link 'Maintain Status Dictionary Entries'.
  6. Here, change Assignment status to Partner action.

Cause

 Partner Action is not part of Assignment Status Model and same can be confirmed here.

Resolution

This is the expected system behavior. You must refrain from using the the option in your configuration.

See Also

https://help.sap.com/docs/SAP_CLOUD_FOR_CUSTOMER/5f35ee8b31e44f2786d7c2696defa2f6/319ec851ea264e04a956fff6271cf149.html?locale=en-US

Keywords

Assignment, partner, dictionary , KBA , LOD-CRM-SRP-UI , Ticket Related UI , Problem

Product

SAP Cloud for Customer core applications all versions