SAP Knowledge Base Article - Public

3329477 - Error ''6 is Not a Fixed Value of Field Assignment Status" When Configuring Ticket Status Schema

Symptom

When trying to configure ticket status schema, you are receiving the error ''6 is Not a Fixed Value of Field Assignment Status".

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration workcenter.
  2. Go to the Implemenation Projects workcenter view.
  3. Open Activity List.
  4. Search and open the activity 'Tickets for Customer Support'.
  5. Open the link 'Maintain Status Dictionary Entries'.
  6. Here, change Assignment status to 'Partner Action'.

Cause

Partner Action is not part of Assignment Status Model and same can be confirmed here:

Assignment Status of a Ticket - Help Portal

Resolution

This is the expected system behavior. You must refrain from using the option in your configuration.

The Assignment Statuses available for Ticket use are:

  • Processor Action
  • Planner Action
  • Requestor Action
  • Provider Action
  • Not Assigned

Keywords

Assignment, Partner Action, Dictionary, Customer Support, Status, Tickets , KBA , LOD-CRM-SRP-UI , Ticket Related UI , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions