Symptom
When trying to configure ticket status schema, you are receiving the error ''6 is Not a Fixed Value of Field Assignment Status"
Environment
SAP Cloud for Service
Reproducing the Issue
- Go to the Business Configuration workcenter.
- Go to the Implemenation Projects view
- Open Activity List.
- Search and open the activity 'Tickets for Customer Support'.
- Open the link 'Maintain Status Dictionary Entries'.
- Here, change Assignment status to Partner action.
Cause
Partner Action is not part of Assignment Status Model and same can be confirmed here.
Resolution
This is the expected system behavior. You must refrain from using the the option in your configuration.
See Also
Keywords
Assignment, partner, dictionary , KBA , LOD-CRM-SRP-UI , Ticket Related UI , Problem
Product
SAP Cloud for Customer core applications all versions