Symptom
In the accounts screen header section we don not see the latitude and longitude even when it is enabled in adaptation,
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Customer workcenter
- Go to the Accounts view
- Open any account
- You do not see the latitude and longitude fields in read mode
- Go to Adapt -> Edit Account header screen
- You can see Latitude and Longitude fields are enabled in adaptation even not visible in account header screen
Cause
Fields are not visible because the 'Visible in Edit Mode' is maintained in the Adaptation mode.
Resolution
To make these fields visible in read mode in account header screen, please follow the below steps
- Go to the Customer workcenter
- Go to the Accounts view
- Open any account
- Go to Account header screen
- Go to Adapt mode
- Drill down Latitude and Longitude in adaptation
- Drill down 'Value'
- Select the value 'Visible in Either Read or Edit Mode' in drop-down.
- End the Adaptation
See Also
Keywords
Latitude and Longitude , KBA , latitude and longitude not visible , LOD-CRM-ACC , Account , AP-RC-UIF-ACC , UI Runtime Accessibility Issues , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions