SAP Knowledge Base Article - Public

3329759 - Latitude And Longitude Fields Are Not Visible Even It Is Enabled In Adaptation

Symptom

 In the accounts screen header section we don not see the latitude and longitude even when it is enabled in adaptation,

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Customer workcenter
  2. Go to the Accounts view
  3. Open any account
  4. You do not see the latitude and longitude fields in read mode
  5. Go to Adapt -> Edit Account header screen
  6. You can see Latitude and Longitude fields are enabled in adaptation even not visible in account header screen

Cause

Fields are not visible because the 'Visible in Edit Mode' is maintained in the Adaptation mode.

Resolution

To make these fields visible in read mode in account header screen, please follow the below steps

  1. Go to the Customer workcenter
  2. Go to the Accounts view
  3. Open any account
  4. Go to Account header screen
  5. Go to Adapt mode
  6. Drill down Latitude and Longitude in adaptation 
  7. Drill down 'Value' 
  8. Select the value 'Visible in Either Read or Edit Mode' in drop-down.
  9. End the Adaptation 

See Also

3329546 - Error:- Entry XX is not a valid ID based on the search criteria configured

Keywords

Latitude and Longitude , KBA , latitude and longitude not visible , LOD-CRM-ACC , Account , AP-RC-UIF-ACC , UI Runtime Accessibility Issues , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions