SAP Knowledge Base Article - Public

3329971 - Invoicing Status in Contract Remains Finished

Symptom

You have created a Customer Contract with invoice schedule and when invoicing partial quantity, the system Finished the Invoicing Status of the item invoiced.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Sales Orders work center.
  2. Select the Contracts view.
  3. Search for ID ABC (ABC represents the ID of the Customer Contract).
  4. Click Edit.
  5. Navigate to the Items tab.
  6. Invoicing status is Finished.

Cause

In order to perform the Revoking action, the item needs to meet the following criteria:

  • Item type as fixed price, fixed price without actuals or expense fixed price without actuals
  • Invoicing status as Finished
  • Associated with invoice schedule

Resolution

This is the system expected behavior.

If the item meets the above criteria, please perform the following:

  1. Go to the Sales Orders work center.
  2. Select the Contracts view.
  3. Search for ID ABC (ABC represents the ID of the Customer Contract).
  4. Click Edit.
  5. Navigate to the Items tab.
  6. Select item 10.
  7. Click Revoke.
  8. Select Invoicing.

Invoice status changes back to In Process and system permits to add an extra date to the Schedule.

Keywords

Contract, Customer, Revoke, Invoice, Status, Finished, Schedule , KBA , AP-CCP-CC , Customer Contract , How To

Product

SAP Business ByDesign all versions