Symptom
When selecting the Recent Invoices within the Contract Accounts, the following error appears: Unable No Communication Arrangement found.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Utilities Work Center.
- Select the Contract Accounts view.
- Open the Contract Account 1234 (1234 represents the Contract Account ID).
- At the Central facet, click on the Recent Invoices, the following error will appear No Communication Arrangement found.
Cause
The Communication Arrangement and Scenario are not configured.
Resolution
To fix this, please configure the below C4C Communication Scenario and Communication Arrangement:
C4C Communication Scenario
Utilities Bill Correction Invoice
C4C Communication Arrangement Service
Utilities Bill Correction Invoice Pdf
These settings are done under the following path:
-
Go to the Administrator work center.
- Go to the General Settings view.
- Click Communication Arrangements link.
- Click New button.
See Also
Keywords
Utilities; Move In; Validation; Message , KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions