Symptom
Customer want to Refresh Federation on CPQ domains after SSO/Federation settings changes.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
- Go to Setup;
- Under providers;
- Enter in Federation Settings.
Cause
In CPQ 2208 release Federation Settings were improved.
Resolution
This action can be performed by clients on the respective domain.
In order to refresh federation you enable Enabled toggle and click Save, the federation gets automatically refreshed and the identity provider settings become active.
The federation settings are now automatically refreshed when administrators click the Save button, so they no longer need to contact the SAP CPQ Support team to refresh the federation. Additionally, the Activate and Deactivate buttons have been removed from the page and a new toggle Enabled has been added instead.
See Also
-
Enabled - after you enable this toggle and click Save, the federation gets automatically refreshed and the identity provider settings become active.
- https://help.sap.com/doc/1ff83de779454e2db850c641ade0fd13/2211/en-US/SAP_CPQ_2208_Whats_New_1.pdf
- Federation Settings Improvements: The federation settings are now automatically refreshed when administrators click the Save button, so they no longer need to contact the SAP CPQ Support team to refresh the federation. Additionally, the Activate and Deactivate buttons have been removed from the page and a new toggle Enabled has been added instead.
Keywords
CPQ, SSO, Refresh, Federation, Providers , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , How To