Symptom
You have a user whose Access Restrictions allow them to view Accounts based on their Territory. However, they are unable to view the Contacts belonging to these Accounts.
Environment
SAP Cloud for Customer
Cause
The issue occurs because the Business Configuration setting "Contact Team" is switched on. Because of this, Contact's no longer inherit the Account's Access Restrictions.
Resolution
Having switched the BC setting "Contact Team" ON, you can only assign employee restrictions by maintaining "Contact Team" in the Contact TI. Alternatively, you can switch this setting off and the Contacts will inherit restrictions from the Account.
Keywords
contact, account, contact territory, access restrictions , KBA , LOD-CRM-CON , Contact , Problem