Symptom
- You would like to run SAP Readiness Check in SAP for Me.
- When trying to access the SAP Readiness Check in SAP for Me it shows a nearly empty screen with no specific error message.
- Another situation is when you try to open link https://me.sap.com/readinesscheck and the message "The connection was reset" appears and it is not possible to open Readiness Check page
Images/data in this KBA are from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Readiness Check in SAP for Me
Reproducing the Issue
- Access the Readiness Check landing page.
- Check the empty screen.
Cause
There are two possibilities:
- The S-user doesn't have the necessary authorizations.
- You are using a web browser which blocks Third-Party Cookies.
Resolution
To solve this issue, please verify if the S-user used to access the page has the necessary authorizations mentioned in the note 3310759.
If the S-user has the necessary authorizations, there are two workarounds:
- Try to use an incognito tab or deactivate the blocking of the third-party cookies:
-
- Open the configurations of the web browser.
- Deactivate the blocking of the third-party cookies.
- If it isn't possible to change the browser settings:
-
- Please make sure to open a new browser session.
- Open the link: https://alm.me.sap.com/login/amalthea?tenant=pr
- Use your S-user to finish the user logon process.
- Then you will see a blue bar to tell you that you finished the user authorization. You will see a blank page.
- Now you can open the Readiness Check landing page in same browser window.
- If ask you login again, please do it with the same S-user.
Keywords
RC, sad, cloud, Wolke, grumpy, traurig, empty screen, cloud, cloud icon, cloud face, blank page, S-user authorizations, connection, reset, the connection was reset , KBA , SV-SCS-S4R , SAP Readiness Check , XX-SER-FORME , SAP for Me , Problem
SAP Knowledge Base Article - Public