SAP Knowledge Base Article - Public

3330283 - SAP Readiness Check could not open in SAP for Me

Symptom

  • You would like to run SAP Readiness Check in SAP for Me.
  • When trying to access the SAP Readiness Check in SAP for Me it shows a nearly empty screen with no specific error message.

Images/data in this KBA are from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Readiness Check in SAP for Me

Reproducing the Issue

  1. Access the Readiness Check landing page.
  2. Check the empty screen.

RC_SAP4Me.png

Cause

There are two possibilities:

  1. The S-user doesn't have the necessary authorizations.
  2. You are using a web browser which blocks Third-Party Cookies.

Resolution

To solve this issue, please verify if the S-user used to access the page has the necessary authorizations mentioned in the note 3310759.

If the S-user has the necessary authorizations, there are two workarounds:

  • Try to use an incognito tab or deactivate the blocking of the third-party cookies:
    1. Open the configurations of the web browser.
    2. Deactivate the blocking of the third-party cookies.
  • If it isn't possible to change the browser settings:
    1. Please make sure to open a new browser session.
    2. Open the link: https://alm.me.sap.com/login/amalthea?tenant=pr
    3. Use your S-user to finish the user logon process.
    4. Then you will see a blue bar to tell you that you finished the user authorization. You will see a blank page.
    5. Now you can open the Readiness Check landing page in same browser window.
    6. If ask you login again, please do it with the same S-user.

Keywords

RC, sad, cloud, Wolke, grumpy, traurig, empty screen, cloud, cloud icon, cloud face, blank page, S-user authorizations , KBA , SV-SCS-S4R , SAP Readiness Check , XX-SER-FORME , SAP for Me , Problem

Product

SAP CPQ all versions