SAP Knowledge Base Article - Public

3330360 - Hyperlink Disabled for Hierarchical View in Utilities 360

Symptom

When checking the Customer facet called Utilities 360, you noticed that few objects (e.g Contract,  Installation, etc) have no hyperlinks.

Environment

SAP Cloud for Customer

Cause

 System standard behavior

Resolution

By standard, in C4C we have only the Contract Account and Premise objects being replicated. When they are correctly replicated, they will have the Hyperlink linked to them.

In case they were replicated (e.g Contract Account), but no Hyperlink is available, you can check under Administrator --> Web Service Monitoring. There you can look for any Contract Account Replication error. A possible root cause is wrong Code List Mapping.

Other objects like Contract,  Installation, etc, will have no Hyperlink, since they are not part of the replication by default.

Keywords

Missing; Not Available; Link; Hidden; Replication; , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions