Symptom
When trying to adapt text for the Opportunity BO via Language Adaptation, the system finds no text.
Environment
CNS Cloud for Customer V2
Reproducing the Issue
- Go to Settings
- Select Language Adaptation
- Select opportunities (Opportunity - sap.crm.service.opportunityEngagementService)
- Enter the relevant language selections
- Click Next.
Result: no text is found.
Cause
The text collection needed is 'Guided Selling'.
Resolution
Please select the Guided Selling service.
- Go to Settings
- Select Language Adaptation
- Select "Guided Selling - sap.crm.service.guidedSellingService"
- Enter the relevant language selection.
- Click Next.
Now the text collection will be available.
Keywords
KBA , CEC-CRM-TXA , Text Adaptation , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0