Symptom
After a synchronization via the outlook addin, duplicate appointments appear in SAP Business ByDesign.
Environment
- SAP Business ByDesign
- Outlook Addin
Reproducing the Issue
- Go to Account Management work center
- Go to Activities view
- Filter for the relevant activities
- Find duplicate records
Cause
Although a new outlook addin version has been rolled out, still the outdated version is used.
Resolution
Install the newest version and check if the issue is solved. In case the issue still occurs, create an SAP incident and share the log file using following steps:
- Open Outlook
- Go to Home > SAP Business ByDesign tab
- Click Help and select Increase Log level (if not already selected)
- Close Outlook
- Repeat the actions that lead to the the duplicate appointments
- Open Outlook again
- Go to Home > SAP Business ByDesign tab
- Click Help > Show Log File Directory
Keywords
sync, synced, activity, activities, twice, double, two times, occur, visible, are created, using, , KBA , SRD-CC-OIN-GW , Groupware , Problem
Product
SAP Business ByDesign all versions