SAP Knowledge Base Article - Public

3330868 - Appointments are duplicated after being synchronized in Outlook

Symptom

After a synchronization via the outlook addin, duplicate appointments appear in SAP Business ByDesign.

Environment

  • SAP Business ByDesign
  • Outlook Addin

Reproducing the Issue

  1. Go to Account Management work center
  2. Go to Activities view
  3. Filter for the relevant activities
  4. Find duplicate records

Cause

Although a new outlook addin version has been rolled out, still the outdated version is used.

Resolution

Install the newest version and check if the issue is solved. In case the issue still occurs, create an SAP incident and share the log file using following steps:

  1. Open Outlook
  2. Go to Home > SAP Business ByDesign tab
  3. Click Help and select Increase Log level (if not already selected)
  4. Close Outlook
  5. Repeat the actions that lead to the the duplicate appointments
  6. Open Outlook again
  7. Go to Home > SAP Business ByDesign tab
  8. Click Help > Show Log File Directory

Keywords

sync, synced, activity, activities, twice, double, two times, occur, visible, are created, using, , KBA , SRD-CC-OIN-GW , Groupware , Problem

Product

SAP Business ByDesign all versions