SAP Knowledge Base Article - Public

3331078 - Outbound Email not delivered when a wrong Email address is part of other Emails

Symptom

When replying to a Ticket and one of multiple recipients is wrong (e.g ".com" missing), all Emails are not delivered and no error message is displayed. There is also no bounce messages within the Ticket being shown.

Environment

SAP Cloud for Customer

Cause

Email passed to an internal validation and it was blocked by the backend due to invalid recipient.

Resolution

The stated behavior is accurate and occurs when an invalid email address is added as the recipient. By default, if an email correctly sent from the Cloud for Service but is undeliverable, the recipient mail server sends a bounce email, which is received as an inbound email in C4C. However, in this scenario, the email goes through a backend validation check first, and if it fails, it is not delivered to the recipient server, and therefore, no bounce message can be generated.

Admins can check any failed messages, due to wrong recipient, under the following path: Administrator Work Center > Service and Social View > Communication Channel > Outbound E-mail Monitoring.

At the end, it will be always the Agent's responsibility to double check the email inserted and to the Admins to monitor any outbound failed messages via the Outbound E-mail Monitoring feature.

Keywords

Missing; Not Visible; TO; CC; Mail; Not Delivered; Not Working; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions