SAP Knowledge Base Article - Public

3331187 - Your Invoice Is Mapped To Wrong Printer

Symptom

Printing to wrong printer. The print Queue is pointed to printer XYZ however the system keeps printing to ABC. (i.e. here XYZ and ABC are Printer IDs)

Environment

SAP Business Bydesign

Reproducing the Issue

  • Go to Application and User Management work center
  • Go to Print Queues view
  • Select the Queue ID and click Edit
  • Choose Processed Documents.

You can see that some documents are sent to printer XYZ and some are sent to printer ABC.

Cause

The issue is likely caused by some configuration maintained in the CPM.

Resolution

You need to check if the configuration maintained in CPM is correct.

PDF "SAP Cloud Print Manager For ByDesign Quick Guide" attached (section 3.1.3)

Keywords

Wrong printer, Invoice, Print Queue , KBA , invoice , print queue , wrong printer , AP-RC-OUT , Output Management , Problem

Product

SAP Business ByDesign all versions

Attachments

SapBydPrintManagerHelp.pdf