Symptom
After exporting JAM reports, the status of the reports list keeps on "Pending" for several days and does not complete.
Reproducing the Issue
- Go to the Admin Area from the settings drop down
- Click in Analytics > Reports
- Click to create any type of report
- Report keeps pending status
Cause
The job to export reports has a low priority in our server, so it is expected that depending on the data or reports that are being imported, it will take several days to be completed.
Resolution
There is an enhancement raised to the Product Management team to either increase the priority of the job or change the code to have it being completed faster.
We don't have a planned date to implement the fix of it, this way, currently this is an expected behavior.
Keywords
JAM reports, Reports stuck, Analytics, JAM , KBA , LOD-SF-JAM-REP , Reports , Product Enhancement