SAP Knowledge Base Article - Public

3332071 - Issues with Email Functionality While Using Demo Reference Tenant

Symptom

While using Demo Reference Tenant, Email address is not fetching data from Business Configuration settings.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Business Configuration work center.
  2. Access the Overview view.
  3. Search for the activity Email and Fax Settings.
  4. Choose Edit.
  5. You have choosen "Send all e-mails/faxes to this address" but Emails are delivering to other Email addresses.

Cause

This is the expected behaviour for Demo Reference Tenants.

Resolution

For Demo Reference Tenant when system is set with role code 'Reference - 05', it will behave like productive tenant.

Due to this it's not fetching Email address from Business Configuration settings for testing address, it's taking address maintained as business partner.

Keywords

Demo Reference, Email address, Email Functionality, Role Code, BC Config. , KBA , demo reference , email address , email functionality , role code , bc config , AP-RC-OUT , Output Management , Problem

Product

SAP Business ByDesign all versions