Symptom
An SSCUI is missing from SAP S/4HANA Cloud Public Edition system.
Environment
SAP Central Business Configuration
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
1. In CBC provisioned system:
- Log in to current CBC Project
- Go to Configuration Activities tab
- Search for SSCUI name or SSCUI ID
- No results are found
2. In (Not CBC provisioned) SAP S/4HANA Cloud Public Edition System
- Go to "Manage your solution" app
- Go to Configure your Solution
- Search for SSCUI name or SSCUI ID
- No results are found
Cause
A possible root cause for this issue is that the SSCUI related Scope Item(s) is (are) not activated in the system.
Resolution
- Go to the Roadmap Viewer.
- Find the "Configuration Activity.xlsm (SAP Customer)" below in the Accelerator(s) section and download the excel file.
- Open the excel and find first sheet "#### S4H Cloud", on this sheet there is a "Main Scope Item ID" column that contains the Scope Item for the SSCUI.
- You can also find "IMG_Act BusinessCatalog Match" sheet, search for the required SSCUI ID and see the last Column named "Scope item", here you can see which scope items are required for the SSCUI.
- When the related scope item is found, confirm if it is activated in the SAP S/4HANA Cloud Public Edition system.
If required scope items are missing and the SSCUI is necessary, please create a ticket on XX-S4C-OPR-SRV component, maintain system details and request scope item activation.
Note: Scope Items might require additional licenses to be purchased.
Keywords
SSCUI, configuration activity, missing, CBC, self service configuration, SAP S/4HANA Cloud Public Edition, missing SSCUI , KBA , SV-CLD-SSC , Self-Service-Configurations-UI , X4-CBC-SSC , Self Service Configuration , How To