SAP Knowledge Base Article - Public

3332997 - How to find which Scope Item is required for an SSCUI

Symptom

An SSCUI is missing from S/4HANA Cloud system.

Environment

SAP Central Business Configuration

SAP S/4HANA Cloud

Reproducing the Issue

1. In CBC provisioned system:

  •  Log in to current CBC Project
  •  Go to Configuration Activities tab
  •  Search for SSCUI name or SSCUI ID
  •  No results are found

 2. In (Not CBC provisioned) S/4HANA Cloud System

  • Go to "Manage your solution" app
  • Go to Configure your Solution
  • Search for SSCUI name or SSCUI ID
  • No results are found

Cause

A possible root cause for this issue is that the SSCUI related Scope Item(s) is (are) not activated in the system.

Resolution

  1.  Go to the Roadmap Viewer.
  2.  Find the "Configuration Activity.xlsm (SAP Customer)" below in the Accelerator(s) section and download the excel file.
  3.  Open the excel and find first sheet "#### S4H Cloud", on this sheet there is a "Main Scope Item ID" column that contains the Scope Item for the SSCUI.
  4.  You can also find "IMG_Act BusinessCatalog Match" sheet, search for the required SSCUI ID and see the last Column named "Scope item", here you can see which scope items are required for the SSCUI.
  5. When the related scope item is found, confirm if it is activated in the S/4HANA Cloud system.

If required scope items are missing and the SSCUI is necessary, please create a ticket on XX-S4C-OPR-SRV component, maintain system details and request scope item activation.

Note: Scope Items might require additional licenses to be purchased.

Keywords

SSCUI, configuration activity, missing, CBC, self service configuration, S/4HANA Cloud, missing SSCUI , KBA , SV-CLD-SSC , Self-Service-Configurations-UI , X4-CBC-SSC , Self Service Configuration , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions