Symptom
External Users are getting an error when they try to complete Compliance Process: "Unable to Fetch Form Data". This is an intermittent issue and not all external users are impacted.
Environment
SAP SF ONBOARDING
Reproducing the Issue
- Login as External Candidate
- Click on the compliance tile and choose any canadian compliance form
Cause
PerPersonal/suffixNav not enabled.
Resolution
- Go to Manage Business Configuration > PersonalInfo
- Enable > Suffix and choose details set data type as picklist
- Save
- Once you have enabled, the compliance forms should be loading successfully.
Keywords
compliance form, canada, onboarding , KBA , LOD-SF-OBX-FRM , Compliance 2.0 Country Forms (except i9&EV) , How To
Product
SAP SuccessFactors HXM Core 2305