Symptom
When selecting to view a visit in the Calendar Work Center, Visit Type field is not visible.
Environment
Reproducing the Issue
- Navigate to Calendar Work Center.
- Click on Visit to view the Visit.
- Notice you cannot see the Visit Type.
Cause
System is behaving as designed
Resolution
Even though you have configured a Visit Type upon creation of the Visit, this will not be visible when viewing same visit in the Calendar Work Center. This is the expected system behaviour.
Keywords
Visit, Type, Calendar, Work Center, Visible , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem
Product
SAP Cloud for Customer core applications 2302