Symptom
When accessing any Object (Lead, Opportunity, Case, etc.) and clicking on the Owner field value help (OVS), the system shows the error message: "Access to item is not permitted. Verify and try again."
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Navigate to any Business Object (e.g., Lead, Opportunity, Case).
- Open the Object.
- Click on the Owner field.
- Click on the value help (OVS).
- System displays the error: "Access to item is not permitted. Verify and try again."
Cause
This happens because the user does not have access to the Employee service (sap.crm.md.service.employeeService).
Resolution
To resolve the issue, add the Employee Service to the user’s Role:
- Open the User menu.
- Go to Settings > All Settings.
- Open Roles under Users and Control.
- Find and open the relevant Role.
- Add the service Employee - sap.crm.md.service.employeeService.
- Add the relevant application depending on whether the role is admin or not:
- sap.crm.md.employeeservice.uiapp.employeeApp (for admin roles)
- sap.crm.md.employeeservice.uiapp.employeeNonAdminApp (for non-admin roles)
- Reload the system for the user.
- Retry accessing the Owner field value help.
See Also
Keywords
Owner, Value help, OVS, Access to item is not permitted, Lead, Opportunity, Case, Sales Quote, Sales Order , KBA , CEC-CRM-EMP , Employee for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public