Symptom
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
This KBA will give you details, where you find the license differences between the Application User and Management & Service Control Center work center.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application User and Management work center
- Go to Business User
- Search for the User ex "XYZ"
- You see User is consuming the Core User license
When you try to find this user in User Subscription view from Service Control Center work center, you find the same user under different License Type
- Navigate to Service Control Center work center
- Go to User Subscription view
- Open the Advanced User you see User "XYZ" is listed under this
Cause
Possibly there could 2 reasons:
- User Subscription data is not synced
- Affected user might have Substitution who is consuming different license type.
Resolution
If there is any mismatch of the User License Type, please check the following:
Scenario 1. Please check is affected User "XYZ" have any active Substitution.
Example:
At the time when the substitution was created, the substitute consumed an advanced user license, but later it was changed to a core user license.
Note that subsequent license relevant changes made by the substitute do not influence the license consumption of the substitute.
In this What customers can do here? You need to check whether this substitution is still active and necessary. If not, you can just end it so that users again consume just a core user license. If the substitution is still necessary, we would recommend to end the current substitution and creating a new one with the same users. This way, the current license type of substitute would be used.
Scenario 2. No active Substitution exist for affected XYZ user
If there is no substitution for the affected user, please follow the below steps to update the User data:
- Login to Production tenant.
- Go to Service Control Center work center
- Open User Subscription view
- Select the affected License/User Type
- Click on Synchronize Employee Data, this will synchronize "Updates all names, email address, User ID's and employee IDs on the User Type Overview screen"
If this doesn't update the right license types, please create incident for the same.
See Also
Keywords
User Subscription, License Consumption, Substitution. , KBA , user subscription , license consumption , substitution , SRD-CC-CI-CCS , ByD Service Control Center , Problem