SAP Knowledge Base Article - Public

3333801 - Why is my Signavio workspace not listed in my SAP for Me new case System list?

Symptom

When I try to create a new Support case, my Signavio workspaces are not listed in SAP for Me?

Environment

 SAP Signavio Process Transformation Suite

Reproducing the Issue

  1. Open SAP for Me.
  2. Click on the Create New Case button.
  3. Select the System list.
  4. See that your Signavio systems are not appearing.

Cause

Check if your Signavio System still needs to be provisioned.

SAP for Me: Systems & ProvisioningSystems tab → Public Cloud Systems card.
Check for an entry with the following attributes.

  • Installation BUSINESS PROCESS INTELLIGENCE 
  • Cloud Service SAP Signavio 

If SAP Signavio is not listed, then your Signavio Workspace has not been provisioned.

Resolution

Go to Getting Started | SAP Help Portal from the Onboarding Guide: Provision SAP Signavio Process Transformation Suite.
The guide has the detailed steps on how to provision your new Signavio Workspace.

FYI: You will need to click on the Start Provisioning link in SAP for Me: Systems & ProvisioningProvisioning tab → Systems to be Provisioned card.

See Also

Onboarding Guide: Provision SAP Signavio Process Transformation Suite

SAP for Me:

Keywords

process, manager, SAP for Me, workspace, system, list, provisioning, provisioned, provision, not, appear , KBA , BPI-SIG-CA , Cross Application Topics for SAP Signavio , Problem

Product

SAP Signavio Process Manager 3.0