Symptom
When I try to create a new Support case, my Signavio workspaces are not listed in SAP for Me?
Environment
SAP Signavio Process Transformation Suite
Reproducing the Issue
- Open SAP for Me.
- Click on the Create New Case button.
- Select the System list.
- See that your Signavio systems are not appearing.
Cause
Check if your Signavio System still needs to be provisioned.
SAP for Me: Systems & Provisioning → Systems tab → Public Cloud Systems card.
Check for an entry with the following attributes.
- Installation BUSINESS PROCESS INTELLIGENCE
- Cloud Service SAP Signavio
If SAP Signavio is not listed, then your Signavio Workspace has not been provisioned.
Resolution
Go to Getting Started | SAP Help Portal from the Onboarding Guide: Provision SAP Signavio Process Transformation Suite.
The guide has the detailed steps on how to provision your new Signavio Workspace.
FYI: You will need to click on the Start Provisioning link in SAP for Me: Systems & Provisioning → Provisioning tab → Systems to be Provisioned card.
See Also
Onboarding Guide: Provision SAP Signavio Process Transformation Suite
- Provisioning SAP Signavio from SAP for Me | SAP Help Portal
- Provisioning SAP Signavio From SAP for Me: NGCS | SAP Help Portal (Next Generation Cloud Selling)
SAP for Me:
Keywords
process, manager, SAP for Me, workspace, system, list, provisioning, provisioned, provision, not, appear , KBA , BPI-SIG-CA , Cross Application Topics for SAP Signavio , Problem
SAP Knowledge Base Article - Public