Symptom
Active Surveys are not visible/ cannot be added to Playbooks.
Environment
SAP Cloud for Customer V2
Reproducing the Issue
Prerequisite: there are active surveys in the system that are currently valid.
- Go to the Playbooks view
- Open any or create a new one
- Click Add action
- Select Survey
- Select the survey field ovs
- > No surveys can be selected.
Cause
Only surveys of category type "Checklist" are supported in opportunity/lead and hence only those are showing up in playbooks.
Resolution
Please adjust the relevant survey categories to be able to find it in playbooks.
Keywords
KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0