SAP Knowledge Base Article - Public

3334407 - Active Survey are not Visible in Playbook

Symptom

Active surveys are not visible or cannot be added to Playbooks.

Environment

SAP Sales Cloud for Customer

Reproducing the Issue

Prerequisite: Ensure there are active and currently valid surveys available in the system.

  1. Navigate to the Playbooks view.

  2. Open an existing Playbook or create a new one.

  3. Click Add Action.

  4. Select Survey.

  5. Attempt to select a survey from the Survey field OVS (Object Value Selector).

Observed Behavior: No surveys are available for selection.

Cause

Surveys with the category type "Checklist" are only supported in Playbooks for Leads and Opportunity.

Resolution

Surveys to appear in the Playbook, the Survey Category Type must be set to "Checklist" during creation. 

This is the expected system behavior, only surveys categorized as "Checklist" are supported and displayed within the Playbook.

Keywords

Playbook, Survey, Checklist, Opportunity, Lead, Action. , KBA , LOD-CRM-SBS-GS , Guided Selling and Playbook , LOD-CRM-OPP , Opportunity Management , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions