SAP Knowledge Base Article - Public

3334639 - Instance refresh request scheduled through IRT has disappeared after a refresh

Symptom

The customer scheduled refresh for one instance as the source and then another refresh is performed where the same instance is set as the target, the second refresh will overwrite the existing IRT request, and the request will no longer be visible.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Schedule a refresh for Company A as the source.
  2. Perform another refresh where Company A is set as the target.
  3. This second refresh will overwrite the existing IRT request in Company A.

Cause

This behavior is expected because a refresh operation completely overwrites all data in the instance, including any existing IRT requests.

Resolution

Open a ticket to SAP Support for component LOD-SF-PLT-IRT to revoke the request, providing the following:

  • Source company ID;
  • Target company ID;
  • Support access for both source and target;
  • Date and Time of the request scheduled;
  • Approval to run a script to revoke the request.

SAP Support please refer to internal memo.

Keywords

IRT, IRT request, instance refresh request, refresh, revoke request , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , How To

Product

SAP SuccessFactors HXM Core 2305