SAP Knowledge Base Article - Public

3334799 - Activity: Specify Timezone Settings - Assigned Countries are not correctly displayed

Symptom

You have noticed a weird behavior in the UI screen for the 'Countries-> Specify Timezone' fine tuning activity.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Business Configuration work center
  2. Implementation Projects
  3. Highlight the current project
  4. Open Activity List
  5. Search for and open 'Countries/Regions'
  6. Click on Specify Time Zones
  7. Highlight a Time zone that contains multiple pages of Country rows (example UTC+3 - UTC+3 on page 10/13)
  8. Try and click through that time zone's pages of assigned countries and see that the records don't change between pages

Timezone.jpg

Cause

Technical Limitations

Resolution

You can follow the below work around to over come this limitation:

  1. Business Configuration work center
  2. Implementation Projects
  3. Highlight the current project
  4. Open Activity List
  5. Search for and open 'Countries'
  6. Open BC activity "Specify Time Zones" in the UI and go into Adaptation Mode.
  7. Highlight a Time zone that contains multiple pages of Country rows (I used UTC+3 - UTC+3 on page 10/13)
  8. Then select pencil icon for the country list and set the Number of Rows to a larger value, for example 20

Adaptation 20.jpg

  1. Then end Adaptation Mode and reopen the BC activity.
  2. Then all Countries are listed without paging.

Keywords

Timezone, Specify Time Zones, Countries, Regions. , KBA , specify time zones , countries , timezone , AP-RC-DT , Date & Time , Problem

Product

SAP Cloud for Customer core applications 2305