Symptom
You have noticed a weird behavior in the UI screen for the 'Countries-> Specify Timezone' fine tuning activity.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Business Configuration work center
- Implementation Projects
- Highlight the current project
- Open Activity List
- Search for and open 'Countries/Regions'
- Click on Specify Time Zones
- Highlight a Time zone that contains multiple pages of Country rows (example UTC+3 - UTC+3 on page 10/13)
- Try and click through that time zone's pages of assigned countries and see that the records don't change between pages
Cause
Technical Limitations
Resolution
You can follow the below work around to over come this limitation:
- Business Configuration work center
- Implementation Projects
- Highlight the current project
- Open Activity List
- Search for and open 'Countries'
- Open BC activity "Specify Time Zones" in the UI and go into Adaptation Mode.
- Highlight a Time zone that contains multiple pages of Country rows (I used UTC+3 - UTC+3 on page 10/13)
- Then select pencil icon for the country list and set the Number of Rows to a larger value, for example 20
- Then end Adaptation Mode and reopen the BC activity.
- Then all Countries are listed without paging.
Keywords
Timezone, Specify Time Zones, Countries, Regions. , KBA , specify time zones , countries , timezone , AP-RC-DT , Date & Time , Problem
Product
SAP Cloud for Customer core applications 2305