Symptom
You are unable to find an Extension Field in the available list of Fields to add to another Section or Screen.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Navigate to the screen you wish to add an extension field to.
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Go to Adaptation Mode.
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Click on "Add" > "Field"
- Notice that the field you wish to add is not available as an option in the list.
Cause
You can only add the extension fields to other screens where the same Business Context is used.
For example, if you originally created an extension field on the New Account screen in the 'Account - General Information' Business Context, you can only add this extension field to other screens in which the same Business Context 'Account - General Information' is used.
Resolution
This is the expected system behaviour.
Keywords
Cannot add field, extension field, not available, business context , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , AP-RC-UIF , C4C UI Framework , Problem