Symptom
Image in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Admin user can't access setup, catalog, quotation nor user page from CPQ home page.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
Log into CPQ and see that admin user cannot access setup, catalog, quotation nor user page.
Cause
When a user is designated as the User for Quote Acceptance, it's important to note that the user will adopt the settings of the customer reviewing the proposal. Consequently, despite selecting an admin user, no setup, catalog, or quotation will be visible to them.
Resolution
- Go to Quotes -> Email Customers / Quote Acceptance Settings
- Then go to Electronic Quote Acceptance Parameters section and unselect the user.
See Also
Email Customers / Quote Acceptance Settings - https://help.sap.com/docs/SAP_CPQ/884885f05e6b4c8082254d4d9d63f19b/253cc9febb284fe1a2da91aa42d98d5c.html?version=latest
Keywords
Admin, CPQ, Homepage, Visibility, Button, Setup, Catalog, Quotation , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Bug Filed