Symptom
Microsoft Teams Chat option from People Profile Header Ribbon is missing with enabling of 'Integration Between SAP SuccessFactors and Microsoft 365' feature.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors HXM Suite: Integration Between SAP SuccessFactors and Microsoft 365
Reproducing the Issue
- Provide Administrator Permissions -> Manage System Properties -> Work Tech Configuration permission as a prerequisite for enabling feature.
- Go to Admin Center -> Work Tech Configuration.
- In the Enablement section, choose Enable Integration.
- Go to Employee Profile Header Ribbon any sample user, Microsoft Teams Chat option is not available.
Cause
Employee Profile Header field configuration issue.
Resolution
- Go to Configure People Profile.
- Click on Configure Header Fields section under General Settings.
- Select Email and enable it by checking it.
- Save action.
See Also
3319695 - Integration Between SAP SuccessFactors and Microsoft 365
Keywords
employee profile, header, WRK-113, Work Tech Configuration, Work tech, Integration, Microsoft teams, Integration Between SAP SuccessFactors and Microsoft 365, email, chat, Teams , KBA , LOD-SF-EAS-WRK , Collaboration and Work Tech , Problem
Product
SAP SuccessFactors HXM Suite all versions