Symptom
The 'Convert to Opportunity' button stays active and visible after converting leads.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Navigation Menu
- Go to Leads
- Create a new lead without existing account (use: prospect account)
- Create by entering mandatory data
- Save and Open
- Convert to Opportunity.
- Observation: Once converted, the 'Convert to Opportunity' button stays active and visible.
OR
- Go to Navigation Menu
- Go to Leads
- Open any lead with Status = Converted
- Observation: The 'Convert to Opportunity' button stays active and visible.
Cause
You can convert a lead multiple times.
Resolution
This is the expected system behaviour.
Keywords
lead, convert to opportunity, button, active, visible , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0