SAP Knowledge Base Article - Public

3335357 - Convert to Opportunity Button still visible after Converting Lead

Symptom

The 'Convert to Opportunity' button stays active and visible after converting leads.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 

Reproducing the Issue

  1. Go to Navigation Menu
  2. Go to Leads
  3. Create a new lead without existing account (use: prospect account)
  4. Create by entering mandatory data
  5. Save and Open
  6. Convert to Opportunity.
  7. Observation: Once converted, the 'Convert to Opportunity' button stays active and visible.

OR

  1. Go to Navigation Menu
  2. Go to Leads
  3. Open any lead with Status = Converted
  4. Observation: The 'Convert to Opportunity' button stays active and visible.

Cause

You can convert a lead multiple times.

Resolution

This is the expected system behaviour.

Keywords

lead, convert to opportunity, button, active, visible , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0