SAP Knowledge Base Article - Public

3335357 - Convert to Opportunity Button still visible after Converting Lead

Symptom

The 'Convert to Opportunity' button stays active and visible after converting leads.

Environment

Product version: SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Reproducing the Issue

  1. Go to Leads
  2. Create a new lead without existing account (use: prospect account)
  3. Create by entering mandatory data
  4. Open
  5. Convert to Opportunity.

Result: Once converted, the 'convert to opportunity' button stays active and visible.

You can continue converting the lead numerous times.

Cause

Currently we allow to create multiple opportunities using a single lead. Currently, this setting is not configurable at this point CNS stack unlike the NGAP lead. 

Resolution

This works as expected. 

Keywords

KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0