SAP Knowledge Base Article - Public

3335653 - E-Mail with Subject "no name given in the subject line" only displayed in English

Symptom

 E-Mail with Subject "no name given in the subject line" only displayed in English

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log into C4C with Language other than English.
  2. Go to Service.
  3. Go to Tickets.
  4. See Ticket List and Subjects listed in Language that was chosen on Login.
  5. See some Subjects displaying "no name given in the subject line".

Cause

Any Inbound E-Mails sent without a Subject will display "no name given in the subject line" and the Default Language will always be displayed in English

Resolution

This is the standard behavior of the system.

Keywords

Subject, no name given in the subject line, Language, English , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions