Symptom
E-Mail with Subject "no name given in the subject line" only displayed in English
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log into C4C with Language other than English.
- Go to Service.
- Go to Tickets.
- See Ticket List and Subjects listed in Language that was chosen on Login.
- See some Subjects displaying "no name given in the subject line".
Cause
Any Inbound E-Mails sent without a Subject will display "no name given in the subject line" and the Default Language will always be displayed in English
Resolution
This is the standard behavior of the system.
Keywords
Subject, no name given in the subject line, Language, English , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer core applications all versions