Symptom
The error below is displayed in exception list when creating the dunning notice in "Create Dunning Notices" app.
"Account D &&&&& XXXX last dunning DD.MM.YYYY, dunning frequency not reached".
Environment
SAP S/4HANA Cloud Public Edition
Cause
A dunning procedure with dunning interval is maintained in the customer master data.
In the configuration "Define Dunning Procedures" (ID: 102302), the 'Dunning Interval in Days' field controls the intervals at which accounts are dunned for each procedure. During each dunning run, the system checks whether the run date is at least the configured number of days after the date of the last dunning run. If this condition is not met, a new dunning notice cannot be created even if new items on the account have become overdue or individual items have changed dunning level.
Resolution
- Create the new dunning notice when the run date is at least dunning interval number of days since the last dunning run date.
- Or change the field 'Dunning Interval in Days' of the dunning procedure to meet the requirement.
Keywords
Exception List, Dunning Notice, Create Dunning Notices, Dunning Frequency, Define Dunning Procedures, 102302, Dunning Interval in Days , KBA , FI-AR-AR-C-2CL , Dunning/Interest (Public Cloud) , Problem
SAP Knowledge Base Article - Public