Symptom
The error below is displayed in exception list when creating the dunning notice in "Create Dunning Notices" app.
"Account D &&&&& XXXX last dunning DD.MM.YYYY, dunning frequency not reached".
Environment
SAP S/4HANA Cloud
Cause
A dunning procedure with dunning interval is maintained to the customer master data.
In configuration "Define Dunning Procedures" (ID: 102302), check the field 'Dunning Interval in Days'.
You need determine at which intervals the allocated accounts are to be dunned for every dunning procedure. During every dunning run, the system then checks whether the run date is at least this number of days since the date of the last dunning run. If this is not the case, then a new dunning notice cannot be created even if new items have become overdue on the account or individual items have changed their dunning level.
Resolution
- Create the new dunning notice when the run date is at least dunning interval number of days since the last dunning run date.
- Or change the field 'Dunning Interval in Days' of the dunning procedure to meet your requirement.
Keywords
Exception List, Dunning Notice, Create Dunning Notices, Dunning Frequency, Define Dunning Procedures, 102302, Dunning Interval in Days , KBA , FI-AR-AR-C-2CL , Dunning/Interest (Public Cloud) , Problem