Symptom
When trying to run the Initiate the SAP Cloud Identity Services Identity Authentication Service Integration upgrade, requesting a new tenant gives an error with fingerprint=5c4011269199f5bbbcf683ffc9119c7ab2e75e5e
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Go to Admin Center
- Open the Upgrade Center
- Search for upgrade Initiate the SAP Cloud Identity Services Identity Authentication Service Integration and click Learn More & Upgrade Now;
- Click Upgrade Now;
- A popup requesting an S-User and password will appear.
- Enter your S-User credentials, same as used in the support portal to open cases for the instance;
- A pop-up will appear for you to select the IAS tenant to integrate with
- Click Request New Tenant or Submit to initiate the integration process, depending on if you are going to use an existing tenant or create a new one
Cause
This is a user permission issue.
Resolution
Give the user any permission under category: Manage System Properties. After permission is granted, logout and login to SF.
See Also
Keywords
5c4011269199f5bbbcf683ffc9119c7ab2e75e5e, Request New Tenant, Initiate the SAP Cloud Identity Services Identity Authentication Service Integration , KBA , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , Problem