SAP Knowledge Base Article - Public

3339389 - Email trigger 'Offer Approved by All Approvers' not sending emails occasionally - Recruiting Management

Symptom

Occasionally, the email trigger 'Offer Approved by All Approvers' does not send out the notification when the offer approval is completed.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management

Cause

The recipient of the email trigger is specified by role on the requisition, but the requisition role hasn't been assigned to a user (or was assigned to a user after the completion of the offer approval).

Note: The notification won't be sent to Cc or Bcc if the primary recipient was not found.

Resolution

When the recipient is a role on the job requisition, please make sure to assign the role to a user before the completion of the offer approval.

Keywords

Recruiting Email Triggers, Offer Approval, Offer Detail, Job Requisition, Candidate, Job Application, not trigger, not send, email, notification, complete, approved , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , LOD-SF-RCM-CAO , Candidate Offers, Offer Letters , Problem

Product

SAP SuccessFactors Recruiting all versions