Symptom
Sales Orders from Sales Cloud are not displayed in Key Metrics in Customer Insight tab of Account.
Environment
- SAP Sales/Service Cloud
Reproducing the Issue
- Go to Administrator work center.
- Go to Customer Insight Administration-> Integration Setting View.
- Setting "Use Sales Orders from SAP Sales Cloud" is enabled.(It means that Sales Orders will be retrieved from SAP Sales Cloud. If disabled, Sales Orders will be retrieved from SAP S/4HANA Cloud.)
- Go to Customers work center.
- Navigate to Accounts view.
- Open Account A. (A refers to the Account name.)
- Go to Customer Insight Tab.
- Refer to Key Metrics section.
- Check Sales Orders.
- It's empty although Sales Orders are available for this customer
Cause
Senerio 1: Setting "Use Sales Orders from SAP Sales Cloud" is enabled
- There is no Sales Order from Sales Cloud existing for the current calendar year. KPI Sales Orders shows the data of current year only.
- There is no Net Value for the Sales Orders.
Senerio 2:Setting "Use Sales Orders from SAP Sales Cloud" is disenabled
-
There is configuration in Iflow to maintain number of days, based on this number sales orders created after these many number of days from current day will be shown. For example default number of days configured in iflow is 365, so sales orders created from past 365 days from current date will be shown.
-
There is no Net Value for the Sales Orders.
Resolution
Once Sales Order with Net Value is created for the above mentioned period, details could be seen in Sales Orders section under Customer Insights tab.
See Also
KBA 3254749 - How to Configure Prerequisites for Intelligent Sales Execution(ISE) Add-on to Work?
Keywords
Sales add-ons;addon;Sales addon;Customer Insight;Key Metrics;Sales Orders visibility;sales order;Key Metric;empty;no data , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem