Symptom
With 2305 release, you have the option to 'Use Existing Account' during lead conversion in addition to the creation and selecting an account from the duplicate check.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud for Customer
Cause
Product Enhancement with 2305
Resolution
- Go to the Sales work centre
- Go to the Leads view
- Create a new lead (for a non-existing account/ contact)
- Enter all mandatory data
- Save and open
- Under Actions, select for example 'Convert to Account and Contact'
Result: with the 2305 release, you have the option to 'Use Existing Account' during lead conversion in addition to the creation and selecting an account from the duplicate check.
See Also
Help Portal > What's New 2305: Enhancement: Lead Conversion
Keywords
KBA , LOD-CRM-LM , Lead Management , LOD-CRM-ACC , Account , Product Enhancement