Symptom
You log in to AskHR to view the existing tickets
You observe that Ticket Status & Ticket Number are not visible.
Environment
- SAP SuccessFactors HXM Suite
- SAP SuccessFactors Employee Central Services Center
- SAP SuccessFactors AskHR
Reproducing the Issue
- Go to ASK HR -> Tickets Overview
- Then you can see the ticket, but Ticket Number & Ticket Status are not visible
Cause
Outdated SAPUI version
Resolution
Please upgrade your SAPUI version.
Steps on how to upgrade here: Upgrading to SAPUI5 Version 1.96
Keywords
AskHR, Ask hr, ECSC, Employee Central Services Centre, Employee Central Services Center, EC Services Center, EC Services Centre, ticket status, ticket number , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , LOD-SF-INT , Integrations , Problem
Product
SAP SuccessFactors HXM Suite 2305