Symptom
We cannot find a tile on the homepage for creating a service order.
Where is app 'Create Service Order'.
Environment
- Service Management (CRM)
- SAP S/4HANA Cloud All versions
Reproducing the Issue
- Logon to the homepage with role SAP_BR_CUSTOMER_SRVC_MGR assigned.
- Navigate to the Service Order Management group.
- No individual tile for creating a service order exists.
Cause
Business catalog SAP_CRM_BC_SERV_PROCORDER_PC (Service - Process Service Order) exists on the system to be used alongside SAP_S4CRM_BC_SERV_MGR_PC (Service - Manage Service Orders) catalog to provide additional features and authorization during integration scenarios.
Resolution
There are no separate applications for Create Service Order, the create service order option is available at Manage Service Orders app.
Keywords
ServiceOrder, SAP_BR_CUSTOMER_SRVC_MGR, SAP_TC_S4CRM_SERV_ORDER, CRMS4_SERV_ORDER_CONF_MANAGE_SRV, Manage Service Orders , KBA , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , How To