SAP Knowledge Base Article - Public

3340225 - Contact and Account of Lead could not be seen under Contact and Account work center

Symptom

You have observed that Account and Contact IDs are being created at Lead level without converting them to actual Account and Contact.

Environment

  SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales work center.
  2. Navigate to Leads view.
  3. Open Quick View screen of Lead A. 
  4. Could see that there is Account B and Contact C shown there. 
  5. Now go to Customers work center.
  6. Navigate to Accounts view.
  7. Search for the Account B, but there is no result.
  8. Navigate to Contacts view.
  9. Search for the Contact C, but there is no result.

Cause

  • The Lead A has a Prospect and is not yet converted to another target (e.g. Opportunity).
  • For Leads with a Prospect that is not yet converted, a Customer and a Contact are created internally but with lifecycle status "In Preparation", denoting that this Customer/Contact is not yet finally created and therefore not to be used (until the Lead is converted). Therefore, the Account B and the Contact C cannot be accessed via the regular Accounts or Contacts view.

Resolution

This is the expected system behavior.

Keywords

Leads;Accounts;Contacts;Prospect;Convert , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions