SAP Knowledge Base Article - Public

3342003 - Account Relationship Facet Not Showing Contacts

Symptom

While the Relationships facet of your contacts shows the relevant accounts the contact is a contact person for, when you navigate to the respective accounts, the relationship facet does not show the contacts. 

Environment

SAP Cloud for Customer 

Reproducing the Issue

  1. Go to the Customers work center
  2. Go to the Accounts view
  3. Open account ABC (ABC represents the account name)
  4. Create a contact 123 (123 represents the contact) -> Save and open
  5. On the contact 123's Relationship facet, you see the account ABC reflected.
  6. Go to the account's Relationship facet
  7. Here, contact 123 is not reflected.

Cause

You can see all relevant contacts on the Contacts facet of the account. 

Resolution

This is the expected system behavior. 

See Also

  • KBA 2531365 - Contact Details Missing When Adding Existing Contact To Account
  • KBA 2536736 - An Email-Address is Missing Under the Details Section of Contact's Relationship Facet

Keywords

KBA , LOD-CRM-ACC , Account , LOD-CRM-CON , Contact , How To

Product

SAP Cloud for Customer core applications all versions