Symptom
While the Relationships facet of your contacts shows the relevant accounts the contact is a contact person for, when you navigate to the respective accounts, the relationship facet does not show the contacts.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center
- Go to the Accounts view
- Open account ABC (ABC represents the account name)
- Create a contact 123 (123 represents the contact) -> Save and open
- On the contact 123's Relationship facet, you see the account ABC reflected.
- Go to the account's Relationship facet
- Here, contact 123 is not reflected.
Cause
You can see all relevant contacts on the Contacts facet of the account.
Resolution
This is the expected system behavior.
See Also
Keywords
KBA , LOD-CRM-ACC , Account , LOD-CRM-CON , Contact , How To
Product
SAP Cloud for Customer core applications all versions