Symptom
Customer is creating a new appointment using Outlook add-in however the appointment is not appearing on Calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Create an appointment from Outlook to C4C.
2. Check the Outlook Calendar.
3. The appointment is showing properly.
4. Go to C4C Calendar.
5. The appointment is not appearing on C4C calendar.
Cause
The user email is being used in more than one record in the system.
Ex.: Account 123 and Contact 456
Resolution
The user email should be unique in the system.
Please ensure there are only unique entry with this user email, as the outlook addin depends on the email ID of the logged in user primarily.
Keywords
Calendar, Outlook, Add-in, Client, Side, Appointment, Synchronization, Missing, Showing, Not, Appearing , KBA , LOD-CRM-GW-OUT , Outlook , How To