Symptom
After last 1H 2023 Production release, candidate status triggered notifications are not being triggered. It is happening with candidates moved manually or by rule. It does not seem to be restricted to only one operator type.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Configure in Applicant Status Configuration an email notification trigger for a status for any operator
- In job requisition, open candidate pipeline and move a candidate to this status
- Note that the email notification has been not triggered/received by the operator
Cause
Our outbound mail IP’s got blocked by spam filtering and had issues in mail delivery.
Resolution
Engineering team confirmed the notifications have been triggered but have been blocked by recipient side spam filtering.
Operations team confirmed that issue was fixed by allowlisting the IP (20.1.130.13 & 20.1.128.197) on 7th June.
Environment is currently stable and under close motoring. There was no new logs post fix on June 7th to give evidence that this issue is still occurring. This issue should be resolved.
See Also
Keywords
email, not received , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem