Symptom
I receive 'Oops.. the system was unable to perform the requested function' error when trying to login to workspace via SAML.
Environment
SAP Signavio Process Manager 3.0
Reproducing the Issue
- Click on company SSO link
- See error page with above message.
Cause
Your failed login attempts are caused by your email attribute namespace setup in your idP being incorrect.
Resolution
To resolve your issue lease remove the default namespace values for all Signavio SAML attributes in your idP.
See Also
For more information on SAML/SSO in Signavio, pleaser read the following excerpt from our user guide: https://documentation.signavio.com/suite/en-us/Content/process-manager/userguide/workspace-admin/manage-users/enable-sso.htm?
Keywords
process, manager, sso, saml, login, error, oops, system, not, perform, requested, function, workspace , KBA , BPI-SIG-CA-SEC-SAM , SAML 2.0 for SAP Signavio , Problem