Symptom
I cannot see the list of users in my workspace under 'Users' tab in Explorer 'Manage users & access rights' settings.
Environment
SAP Signavio Process Manager 3.0
Reproducing the Issue
- Open Process Manager Explorer
- Select the Setup button
- From the dropdown, select the 'Manage users & access rights' option.
- In the new dialog box, select the 'Users' tab.
- See that no users appear in the list.
Cause
You cannot see the list of users due to performance restriction within Process Manager where if the amount of users is over 200, the list does not show.
Resolution
You can however see a full list of users in your workspace via Process Collaboration Hub 'User management' settings.
See Also
For more information on managing users in Process Manager, please read the following excerpt from our user guide: https://documentation.signavio.com/suite/en-us/Content/process-manager/userguide/workspace-admin/manage-users/user-management.htm
Keywords
process, manager, explorer, user, settings, list, no, shown, see, cannot, setup, manage , KBA , BPI-SIG-PM-EXP , Explorer for SAP Signavio Process Manager , Problem