SAP Knowledge Base Article - Public

3342931 - Delivery is not distributed to EWM in case of intercompany STO

Symptom

It is not possible to process an intercompany return STO from an EWM storage location. Delivery is not distributed to EWM.

Environment

SAP S/4HANA Cloud

Cause

The delivery is not distributed to EWM because return deliveries are not yet supported in Cloud WM, but in Inventory Management only.

Resolution

To proceed with Return to Supplier or Customer Returns, an IM managed storage location should be used. Correct the storage location in the customer return order to the one that is not linked to Cloud WM. Stock may be returned to the IM location first, and then Stock Transfer Order can be created to the Cloud WM storage location.

Keywords

EWM, Cloud WM, storage location, STO, stock transfer order, customer return, IM, Inventory Management, return to supplier, intercompany, delivery distribution , KBA , LE-SHP-DL-2CL , Delivery Processing (Public Cloud) , Problem

Product

SAP S/4HANA Cloud 2302