Symptom
When submitting an eInvoice through eDocument Cockpit app, system requires credentials and password.
Environment
SAP S/4HANA Cloud, Public Edition.
Reproducing the Issue
- Go to eDocument Cockpit app
- select the source document
- click in 'Submit' button
- a new screen is triggered asking for user credentials.
Cause
Missing Configuration in Communication and Integration path.
Resolution
Review the configuration maintained in 'Deploy User Credentials' or 'Setup of Secure Connection' session from SAP API document related to the country.
For example, if using Turkey eDocument solution, refer to SAP Document and Reporting Compliance: Electronic Invoices and Delivery Notes for Turkey, but if using Mexico eDocument solution, refer to SAP Document and Reporting Compliance: Electronic Documents for México.
See Also
Keywords
edocument, credentials, submit, edocument cockpit, POP-UP, deploy user credential, invoice, screen. , KBA , CA-GTF-CSC-EDO , Electronic Document Processing Framework , Problem
SAP Knowledge Base Article - Public