Symptom
When applying to a job requisition that has Quick Apply enabled, the country field is not displaying.
NOTE: This KBA applies to instances without Data Privacy Consent Statement enabled.
Environment
SAP SuccessFactors Recruiting Management
Cause
This happens because the country field comes from the Job Application template, and no permission to edit this field is granted and/or the public attribute is set to false.
Resolution
In order for a candidate to see the country field on the Job Application, you must grant write permission on the job application template and/or make the public attribute be set to true, so the field is visible for the candidates.
Keywords
country, quick, apply, candidate, application, job, requisition, req, field, missing. , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem