Symptom
You find the "Sales Quote" field is not available on the Ticket Header and cannot be added via the Adaptation Mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center.
- Go to the Ticket work center view.
- Open any Ticket.
- Go to the Header.
- Find "Sales Quote" field is not available on the Ticket Header area.
Cause
It is not supported to add the Sales Quote field on Ticket overview.
The reference of Sales Quote can be seen from the Related Items tab , Preceding Items table in Ticket TI.
Resolution
As creation of ticket is possible from multiple object types, and the possibility of more objects coming in future, we cannot exposed Sales Quote on Overview as standard.
Alternatively , you can implement a custom field to read the value of preceding sales quote.
BO : SERVICE_REQUEST
NODE: BTD_REFERENCE
FIELD: BTD_REF-TYPE_CODE = 30 ( Sales Quote)
BTD_REF_ROLE_CODE = 1 ( Predecessor )
Keywords
Sales Quote;Ticket Header;Related Items; , KBA , LOD-CRM-SRP , Service Request Processing , How To