SAP Knowledge Base Article - Public

3343412 - Sales Quote Field not Available on Ticket Header

Symptom

You find the  "Sales Quote" field is not available on the Ticket Header and cannot be added via the Adaptation Mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center. 
  2. Go to the Ticket work center view. 
  3. Open any Ticket.
  4. Go to the Header.
  5. Find "Sales Quote" field is not available on the Ticket Header area.

Cause

It is not supported to add the Sales Quote field on Ticket overview.

The reference of Sales Quote can be seen from the Related Items tab , Preceding Items table in Ticket TI.

Resolution

As creation of ticket is possible from multiple object types, and the possibility of more objects coming in future, we cannot exposed Sales Quote on Overview as standard.

Alternatively , you can implement a custom field to read the value of preceding sales quote.

BO : SERVICE_REQUEST

NODE: BTD_REFERENCE

FIELD: BTD_REF-TYPE_CODE = 30 ( Sales Quote)

BTD_REF_ROLE_CODE = 1 ( Predecessor )

Keywords

 Sales Quote;Ticket Header;Related Items; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2305