Symptom
Missing Microsoft Teams chat in People Profile Header
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Successfactors HXM Suite - Employee Profile
Reproducing the Issue
Step 1:Enable the basic integration between SAP SuccessFactors and Microsoft 365.
- Go to Manage permission role
- select Your role
- Scroll to: Administrator Permissions Manage System Properties
- grant permission to: Work Tech Configuration permission
Step 2:Enabling Extended Integration with Microsoft 365.
- Go to Admin Center Work Tech Configuration.
- In the Enablement section, choose Enable Integration.
Step 3: Test
- Go to test user
- check Header
- Result: Missing Microsoft Teams chat in People Profile Header
Cause
- Go to Configure People Profile
- Click on General Settings
- Configure Header Fields
- Check Email
Result: Email : disabled
Resolution
Enable Email under Configure People Profile
Step 1: Configuration correction
- Go to Configure People Profile
- Click on General Settings
- Configure Header Fields
- enable: Email
Step 2:Test Configuration correction
FAQ - Additional Information
Q) Where can I get information on this from the Guide?
A) Guide: Integrating SAP SuccessFactors with Microsoft 365
See Also
2374308 - Display Additional Fields in People Profile Header
Keywords
WRK-113, Missing Microsoft Teams chat, People Profile, Header, Configure People Profile, General Settings, Configure Header Fields, Enabling Extended Integration with Microsoft 365, Work Tech Configuration, Enablement section, Enable Integration, email , KBA , LOD-SF-EP-HED , People Profile Header Ribbon , LOD-SF-PLT , Platform Foundational Capabilities , LOD-SF-EP-UI , People Profile UI (PP3 UI) , Problem