SAP Knowledge Base Article - Public

3343802 - Access denied error being received when viewing candidate attachments - Onboarding 1.0

Symptom

  • Admin users getting access denied error when trying to view an attached document from the candidates.
  • Error Message: Restricted content area. Please contact your account administrator to resolve this.

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

  1. Log in to the instance
  2. Navigate to Onobarding work queue
  3. View any candidates in the completed tasks
  4. Click 'View at a glance'
  5. View the attached document uploaded by the candidate
  6. Error appears.

Cause

Missing Onboarding permission in Security > Groups.

  • View Activity Document permission

Resolution

  1. From Onboarding > Security > Group, search for the affected group.
  2. Select the group and click on the 'Assign' button.
  3. Select the affected process
  4. Then grant the 'View Activity Documents'

Keywords

Access denied, Restricted content area. Please contact your account administrator to resolve this.,Activity Documents, Security, Permission, Attachment, upload attachment, panel, Onboarding 1.0 , KBA , LOD-SF-OBD-SYS , System Performance, Usability, Errors, Security , Problem

Product

SAP SuccessFactors Onboarding 2305