Symptom
- Admin users getting access denied error when trying to view an attached document from the candidates.
- Error Message: Restricted content area. Please contact your account administrator to resolve this.
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Log in to the instance
- Navigate to Onobarding work queue
- View any candidates in the completed tasks
- Click 'View at a glance'
- View the attached document uploaded by the candidate
- Error appears.
Cause
Missing Onboarding permission in Security > Groups.
- View Activity Document permission
Resolution
- From Onboarding > Security > Group, search for the affected group.
- Select the group and click on the 'Assign' button.
- Select the affected process
- Then grant the 'View Activity Documents'
Keywords
Access denied, Restricted content area. Please contact your account administrator to resolve this.,Activity Documents, Security, Permission, Attachment, upload attachment, panel, Onboarding 1.0 , KBA , LOD-SF-OBD-SYS , System Performance, Usability, Errors, Security , Problem
Product
SAP SuccessFactors Onboarding 2305