SAP Knowledge Base Article - Public

3344262 - Field Open Quantity in Order UoM not populated during Post Goods Issue.

Symptom

When creating an outbound delivery it does not appear the quantity in order UoM (Unit of Measure).

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Outbound Logistics Work Center.
  2. Go to the Delivery Proposal View.
  3. Find the Delivery Proposal ID ABC (ABC means the Delivery Proposal ID).
  4. Click Post Goods Issue.
  5. Notice that the tab “Open Quantity in Order UoM” is empty.

Cause

If a conversion with the batch managed indicator enabled is not maintained, the field Open Quantity in Order UoM will not be populated during Post Goods Issue.

Resolution

In Product Master Data, it is necessary to maintain a conversion with the batch managed indicator enabled. Then the field Open Quantity in Order UoM will be populated during Post Goods Issue.

Keywords

UoM, Post Goods Issue, Outbound Delivery, Batch Managed, Delivery Proposal , KBA , AP-ODP-ODR , Outbound Delivery Request , How To

Product

SAP Business ByDesign all versions