Symptom
You noticed that you cannot see or add the Warranty fields to the Ticket screen.
Environment
SAP Cloud for Customer
Cause
The scoping question ""Do you determine warranty entitlements when processing a service request?" was not marked.
Resolution
- Go to Business Configuration work center.
- Select the Implementation Project view.
- Click on Select Current Project.
- Select Edit Project Scope.
- Go to Question and expand scoping element :Service> Customer Care > Service Request Management.
- Mark the question Do you determine warranty entitlements when processing a service request?
- Save the changes.
Keywords
Adaptation; Master Layout; Product; Details; Unable to Find; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions