SAP Knowledge Base Article - Public

3344410 - Warranty fields missing in Ticket screen

Symptom

You noticed that you cannot see or add the Warranty fields to the Ticket screen.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service WC
  2. Go to Tickets
  3. Notice that the Warranty fields are not displayed, despite setting them to visible through Adaptation Mode. 

Cause

The Scoping Service > Entitlement Management > Warranty Entitlements was not selected, resulting in the scoping question "Do you determine warranty entitlements when processing a service request?" being unmarked and grayed out. 

Resolution

  1. Navigate to the Business Configuration work center.
  2. Select the Implementation Project view.
  3. Click on Select Current Project.
  4. Choose Edit Project Scope.
  5. Go to Scoping > Service > Entitlement Management.
  6. Check the option for Warranty Entitlements.
  7. Go to Questions and expand the scoping element: Service > Customer Care > Service Request Management.
  8. Check the box for the question: "Do you determine warranty entitlements when processing a service request?"
  9. Save the changes.

Keywords

Adaptation; Master Layout; Product; Details; Unable to Find;  , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions