Symptom
You noticed that you cannot see or add the Warranty fields to the Ticket screen.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service WC
- Go to Tickets
- Notice that the Warranty fields are not displayed, despite setting them to visible through Adaptation Mode.
Cause
The Scoping Service > Entitlement Management > Warranty Entitlements was not selected, resulting in the scoping question "Do you determine warranty entitlements when processing a service request?" being unmarked and grayed out.
Resolution
- Navigate to the Business Configuration work center.
- Select the Implementation Project view.
- Click on Select Current Project.
- Choose Edit Project Scope.
- Go to Scoping > Service > Entitlement Management.
- Check the option for Warranty Entitlements.
- Go to Questions and expand the scoping element: Service > Customer Care > Service Request Management.
- Check the box for the question: "Do you determine warranty entitlements when processing a service request?"
- Save the changes.
Keywords
Adaptation; Master Layout; Product; Details; Unable to Find; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions